Creates a Reference from a Reference in an RVT Link.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since:
2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- revitLinkInstance
-
Type:
Autodesk.Revit.DB
RevitLinkInstance
Id of the RevitLinkInstance that contains the reference.
Remarks
The reference that is returned can be used to create a family instance on a face in an RVT link.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when revitLinkInstance is a null reference ( Nothing in Visual Basic) . |